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Preface 
This manual will show you how to use the basic features of the Electronic News 
Production System (ENPS). For more information on using the more advanced 
features of ENPS refer to the ENPS Advanced User’s Guide. Press F1 while you 
are using ENPS to open the online help system. If you require additional 
assistance, contact your Group Manager or System Administrator. 

You can visit the ENPS website at http://www.enps.com. 

Typographic conventions used in this guide 
The following table lists the typographic conventions you will find in this guide: 

Typeface Meaning Example 
Sample text Keyboard shortcuts Press Ctrl+Q to exit ENPS. 

Sample → Text Navigation through 
menus, where one menu 
option leads to another 

Select Personal folder 
→ Quit . 

Sample text Button names Click OK to save your 
changes and close the 
window. 

http://www.enps.com/
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Chapter 1 
Introduction 

Welcome to ENPS, the AP’s Electronic News Production System. 

This guide is your follow-up introduction to ENPS, designed to cover the basics 
and help you get up and running right away. Refer to the ENPS Advanced Users 
Guide for instructions on how to use additional product features. 

While this guide covers the concepts you will use most often, no off-the-shelf 
guide can explain how your organization works or how you do what you do, so 
your configuration may differ slightly from standard illustrations and explanations. 
Check with your ENPS System Administrator if you have questions. On tens of 
thousands of desktops around the world, ENPS has proven itself as fast, reliable 
and easy to use. Behind the simple interface is an awesome feature set:  

• Maximum screen space, even on smaller monitors. No confusing menu bars 
or command lines. Windowed or full-screen operation, designed so windows 
never get “lost.”   

• Powerful Search function with saved searches and immediate Forward 
Search Alerts. Wildcard, stemming, and proximity searches are available in 
some languages. 

• Instant indexing of every word in incoming news wire stories, and Top Line 
bulletin alerts.  

• Scripting, with integrated spell check, thesaurus and a pronunciation guide 
available for a number of languages. Automatic save/restore, auto-timing, 
version control that lets you see who changed what and when, and font size 
control.  

• Rundowns include user-defined layouts and fields and real-time interfaces 
to character generators, prompters and other devices, plus automatic 
archiving. 

• Keyboard shortcuts and user-defined macro keys. 
• Instant user-to-user and group-based Top Line Messaging, with 

attachments, and interactive Chat, for private person-to-person text 
exchanges – or group conferences–with anyone else on your ENPS 
network, local or remote. 

• Private work areas for each user and public areas for each group. 
• Off-line capability for laptops and off-site users.  
• Fast, no compromise remote access capability. 
• Newsgathering/Planning resource management functions, plus a Contacts 

manager and shared Read-ins/bulletin board information. 
• Built-in Web browser, so you can browse the Internet without leaving ENPS, 

click on Web links in news wire stories to launch the page in the lower 
Editing Window, and drag/drop text from Web pages into stories. 

• Incoming e-mail capability, allowing field staffers equipped only with a 
standard e-mail account to quickly and easily get information back into the 
newsroom. 

• HTML exporting features, for converting ENPS Rundowns and stories into 
HTML-formatted packages for use in a separate publishing system. 
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• TV-in-PC support, so you can watch television or house video on any 
standard ENPS workstation using inexpensive add-in cards. 

ENPS was designed by broadcasters, for broadcasters. We frequently update 
the system to meet the changing needs and demands of modern television, radio 
and network newsrooms, and we appreciate the opportunity to work with you. 
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Chapter 2 
1BENPS Desktop Overview 

Once you are logged into Microsoft Windows, you can open ENPS by double-
clicking the ENPS icon on your desktop. The ENPS desktop is designed so that 
there are never lost windows; everything you need to see is always in sight and 
easily accessible. The desktop consists of the List Window, Top Line Area, Two 
Editing Windows, various folders, and buttons, all of which are described below, 
and covered in greater depth later in this guide. 

 

19BList Window 
The List Window on the left side 
of the ENPS desktop displays 
the contents of a selected folder, 
the results of a Search, or the 
stories selected using the My 
ENPS feature, if available. If you 
click on the Wires folder, for 
example, the List Window 
displays incoming wires from all 
of the different news wire 
categories. 

Different icons indicate the item type: 

 Wire story 

 Urgent wire story 
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 Story 

 Read-in 

 Rundown 

 Newsgathering Grid 

 Newsgathering Grid Item  

 Grid 

 Contact 

 Election 

 MOS Object 

 Group message 

 Unopened message 

 Opened message 

When a window is selected in ENPS the title bar at the top of the window will be 
highlighted in red. The title bar will also indicate the source provider or category 
you are viewing.  

There is a 200-item limit in the List Window. Depending on the number of items 
in the List Window, the title bar displays up and down arrows  that allow you 
to scroll through the list. You can press PgUp or PgDn on your keyboard to move 
quickly through the list.  

Click on the  icon on the far right to change the List Window’s orientation from 
horizontal across the top of the ENPS desktop to a vertical along the left side of 
the screen.  

Viewing List Window Items 
To view any of the List Window items, click on a slug or press the Up/Down 
arrow keys to highlight entries. The item will appear in the top Editing Window. 
You can also drag an item into either Editing Window. 

Changing the Size of the List Window 
When the window is in its vertical orientation on the left side of the screen, you 
can change the size of the List Window. Hover the mouse cursor over the right 
border of the List Window until the double-sided arrow ↔ cursor appears, then 
click and drag the window to change its size. 

Selecting List Window Items 
To select more than one item at a time in the List Window, hold down the Ctrl key 
and click each item you want to select. To select a group of consecutive items, 
you can click on the first item, hold down Shift and then select the last item. All of 
the items in between will also be highlighted. 

Top Line Messages 
The rectangular box at the top of the ENPS screen displays Top Line Messages, 
which include message alerts from other users and urgent news wire stories. 



 

11 The Associated Press 
 

 
To read a message or open an urgent wire from the Top Line Messages, click on 
its slug. The text will appear in the top Editing Window. Double-click on the 
queue number to reset it to zero.  

The number to the right indicates the number of new items. There can be as 
many as 50 message alerts and 50 urgent wires before the queue is full. When 
the queue is full, the oldest message alerts are removed from Top Line 
Messages when a new message or urgent wire arrives. These messages can still 
be found in your message inbox and urgent wires can found in the urgent wires 
folder.  

Rovers 
Windows, icons, and folders have a green dot  called a rover. When you click 
on a rover with either the left or right mouse buttons, a pop-up menu will appear 
and stay open with options for that item. For example, if you click on the Wires 
rover, you can select the news wire category you would like to view. Some rover 
options require higher security privileges and may not be visible to all users: 
check with your Folder Manager to review or change your access privileges. 

Editing Windows 
ENPS typically displays two identical  Editing Windows which are identical to 
each other. In these windows you can view and edit wire copy, stories, contacts, 
grids, and media clips. If there is a Newsgathering Grid or Rundown that fills the 
top half of the screen, you will only see one Editing Window. 

 
The two Editing Windows can hold up to 20 items total. Each item has its own 
folder tab showing the item name. The active item has a white tab. If you are 
working with more than three items in an Editing Window, arrows  appear 
next to the rover. These arrows allow you to switch between the items you have 
loaded in an Editing Window. 

When you view an item in an Editing Window, its source information appears in 
red text just below the folder tab area. If you have a wire story open, the source, 
date, and time received will appear in this area. Other Editing Window items will 
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display the item’s creation and modification date, time, and author. If a new item 
is stored in a Group Folder, the group name appears at the far right of the header 
area.  

Changing the Size of the Editing Window 
If the Editing Windows are located on top of each other, hover the mouse cursor 
between the two windows until the ↕ icon appears, then click and drag the 
window to change its size. In the upper right corner of an Editing Window you will 
see the following icons: 

Icon Description 

 Expands the window to occupy the full screen. Click this icon again to 
return to the previous window size. (Ctrl+E) 

 Expands the window to double size. Click this icon again to return to 
the previous window size. (Ctrl+O) 

 Closes the item. (Alt+C) 

 You will see this icon when a Rundown or Newsgathering Grid fills the 
top half of the screen and a media control is open. Click this icon to 
switch between the media control and the Editing Window. 

Wires Folder 
Click on the Wires folder to display incoming wires. Select the Wires folder rover 
to display a menu where you can select wire categories and providers. 

Personal Folder 
Your Personal Folder is your private storage area in ENPS. Other users cannot 
access information in your Personal Folder, but you can access it from wherever 
you are using ENPS on your network. You can save any ENPS item, including 
wire stories, stories, contacts, and Rundowns in your Personal Folder. Items in 
your Personal Folder will not be deleted unless you manually delete them.  

Group Folder  
The third folder is your Group folder. Different users are part of different Groups  
depending on their location and responsibilities. Anything stored in the Group 
folder can be accessed by other members of your group. If you are part of 
multiple Groups, you can access information in other Group folders using this 
folder’s rover. Items in Group folders are automatically deleted after 30 days 
unless the first word in the folder name is HOLD such as “HOLD Assignments.” 
Items in HOLD folders are never deleted. 

Corporate Folder 
The fourth folder is the Corporate folder, which is useful for users who regularly 
work in more than one group. When you sign in, the Corporate folder is labeled 
with the name of your organization. However, you can navigate to other areas by 
selecting Corporate folder rover → Locations and selecting the folder you wish 
to view. This allows you to navigate to other stations in your group or other 
locations in your station.  
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Search 
You can search for anything in the ENPS system including wire stories, 
Rundowns, stories, Newsgathering Grids, Contacts, even discarded items in the 
Waste Bin.  

The Search feature can appear in two different ways, depending on the amount 
of available screen space. If your monitor is set to a resolution of at least 
1024x768 and the ENPS window is maximized, you will see this text entry box at 
the bottom of your screen: 

 
If less screen space is available you will only see the Search button, which you 
can click to access a separate window where you can conduct more detailed 
Searches. Searches can be as broad or specific as desired. It is possible to 
search everything in ENPS with a single click or refine a search based on item 
type, date, or other attributes. Refer to Chapter 8, Search for more details about 
finding items. 

My ENPS 
This feature gives you a quick overview of important wire stories and local 
content. If this feature is enabled for your enterprise, you will be able to see the 
latest top news stories from your wire feeds and e-mail, today's Rundowns from 
your main work group, and more. Refer to Chapter 4, My ENPS for more 
information. 

Media Control 
From the Media Control rover you can launch software applications such as the 
ENPS Web Browser or control hardware such as video and audio editors using 
the MOS protocol. The functions available from the Media Control rover are set 
up by your System Administrator. You can set any one of these functions to be 
loaded automatically when you click on the Media Control icon. See the ENPS 
Advanced User’s Guide for information about how to use the MOS protocol.  

Printer 
To print a story or a Rundown drag its title from the List Window onto the Printer 
icon. When the icon is highlighted with a white square, release the mouse button. 
You can also drag a story’s title tab or a highlighted block of text from an Editing 
Window to the Printer icon. Click on the Printer icon to display configuration 
options, including line spacing, formatting, and the number of copies. Click the 
printer rover to change printers. Refer to Chapter 15 “Printing” for more 
information. 

Messaging 
Use the Messaging icon to send certain items and messages to other users. You 
can send stories or blocks of text, but you cannot send Rundowns or 
Newsgathering Grids. Refer to Chapter 10 ”User Communications” for more 
information. 
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Waste Bin 
Depending upon your access level, you can delete anything in ENPS except for 
wires. To delete an item, drag it to the Waste Bin and release the mouse button 
when a white square highlights the Waste Bin icon. Click the Waste Bin icon to 
display its contents.  

The contents of your personal Waste Bin includes information that you have 
discarded from your Personal Folder and messages sent to you. These items are 
only visible to you. Items discarded from a group folder can be viewed and 
recovered by other members of the group. Items will normally remain in the 
Waste Bin for 10 days at which time they are permanently deleted from ENPS, 
although your System Administrator may change this value. Refer to Chapter 16 
“Waste Bin” for more information. 
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Chapter 3 
2BReading News Wires 

To view incoming wires click on the 
Wires Folder. Wire story slugs are 
displayed in the List Window under the 
heading All Stories. This list updates 
automatically as new wires arrive, with 
the newest stories appearing at the top of 
the list. 

Rather than displaying just a list of slug 
lines you can preview wire content using 
Browse mode, which displays several 
lines of the incoming copy in the List 
Window. To view wires in this mode 
select List Window rover → Browse 
Mode.  

You can filter the Wire stories that are displayed based on category or provider. 
To view the contents of a particular category or agency, click the Wires Folder 
rover and select a menu option. The contents of the List Window will change to 
reflect your selection.  

Click on the slug of a wire story in the List Window to view that story in an Editing 
Window. The slug of the story you are viewing is displayed in red in the List 
Window. To maintain your place, the story marked in red will not move beyond 
the bottom of the List Window until you select another story.  

A bookmark lets you easily locate a story if you change folders and you have not 
saved the story to your Personal Folder. To add a bookmark, select List Window 
rover → Set bookmark. Remove the bookmark by selecting List Window rover 
→ Remove bookmark. 

 
As urgent wire stories are received, they immediately appear in the Top Line 
Message area. To view an urgent wire story from the Top Line Message area, 
click on its slug or press Ctrl+2. The number to the right of the slug indicates 
how many unviewed items are in the queue. To clear the queue, double-click the 
number. 

33BYouTube and Twitter Feeds as Wires 
YouTube and Twitter feeds may be available as a wire if the functionality has 
been enabled by your site’s System Administrator.  

Twitter story slugs will appear as TWT followed by the name of the message 
sender and the beginning of the message text. Click on the slug to view the 
complete message. 

You can use Search to locate search terms in Twitter or YouTube feeds just as 
you would with any other wire.  
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Chapter 4 
My ENPS 

My ENPS gives you an overview of 
wire stories, locally-created content, 
your assignments and other 
important items in ENPS. This 
feature must be enabled by your 
System Administrator for you to see 
it on your ENPS desktop. 

You can display the My ENPS 
overview in the List Window in one 
of three ways: click the My ENPS 
icon on the right-hand side of the 
screen, press Ctrl+Shift+M, or 
press the My ENPS button at the 
top of the List Window. You can 
configure what types of information 
are displayed in My ENPS by 
selecting My ENPS rover → My 
ENPS Configuration.  

The following sections provide an overview of the types of information you can 
add to My ENPS from the configuration window. 

Wires 
Select the wires that you want to be included in My ENPS by selecting the 
checkbox in the Enabled column.  

 
By default, the most recent incoming wire stories will be at the top of the List 
Window. If your station has a dedicated server for Top Stories you can change 
the option in the Story Sort column so that the stories that are being sent most 
frequently will appear first. 

One type of wire lists the most popular wire stories. These entries are different 
from typical incoming wire stories because a single slug can represent a number 
of distinct stories. For example, when My ENPS displays “School Board (6)” it 
means that the Top Story Server has received six top stories with the “School 
Board” slug. When you click on this entry, or drag it to an Editing Window, ENPS 
will open the latest version of the story. If you want to see all versions of the 
story, drag “School Board (6)” to the Go button in the search box at the bottom of 
the screen, or if that is not visible, drag it onto the Search button instead. This will 
initiate a search that will display all of stories that have the “School Board” slug.  
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ENPS Content 
On this tab you can create My ENPS sections consisting of several types of 
ENPS content located on any server and in any folder or sub-folder in the station. 
To create a category, click the New button at the bottom left corner of the screen. 
Type a descriptive name in the My ENPS Section column. Next, choose the 
location and object type. To display a certain type of information, select its 
Enabled checkbox. 

 
Object types include stories from today’s Rundowns, Newsgathering Grids, 
Newsgathering Grid items, MOS objects, Messages, and Read-Ins. You may 
create multiple categories for ENPS content. If you select assignment items it will 
display items that are assigned to you. 

Searches 
The third tab allows you to include Forward Searches or saved Searches in your 
my ENPS categories. To display a certain type of information, select its Enabled 
checkbox. 

 
For Searches or forward searches to appear as choices in the dropdown list, you 
must have already created and named your search. Refer to Chapter 8 “Search” 
for more information. Macros can be named in a new “description” field next to 
each macro entry box. 

Because users may include complex searches (which may include material on 
remote servers), some My ENPS searches may take a while to complete. My 
ENPS is designed to display categories as they become available, so you will 
see the material arrive as it is found. If you need to abort the process for any 
reason press ESC button to stop the search. 

List Configuration 
On the fourth tab you can configure how data is displayed in My ENPS. Set the 
maximum number of items that will be displayed in a category by double-clicking 
on the Max. Items column for the entry you want to change, then typing in the 
new number. The maximum value you can set for any category is 99.  

 
To change the order in which information appears, select one or more section 
names, then click the up and down arrows in the lower left-hand corner of the 
window to move the position higher or lower.  
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My ENPS can refresh its information automatically. To enable this feature, select 
the auto-refresh box on the configuration screen and set the refresh interval in 
minutes. If when My ENPS is updating you need to cancel it for any reason, just 
press the ESC key. 

 
Click Ok to save your changes. 
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Chapter 5   
Writing Stories 

This section will show you how to write and edit stories in ENPS. It covers how to 
begin writing a story in your personal folder or a group folder, perform editing 
features, set story properties, insert production commands and story timing.  

Starting a Story 
There are a few different ways to start a story in ENPS: 

• Press Ctrl+N. 
• Start typing into an empty Editing Window and when you save it, the story it 

will be stored in your Personal Folder.  
• Create a story in your personal folder by selecting Personal Folder rover 

→ New → Story to open a blank story in the lower Editing Window.  

 
• To create stories that will be available in a group folder, select the Group 

Folder rover → New → Story. When you create a story in a group folder, 
you will see a dialog box with a list of all of the story templates that have 
been created by your group’s Folder Manager. Select the one you want, 
then click or tab to the Title text entry box and enter a story name. Click 
Open to start the story. 

When you edit an item stored in a shared work area, a lock icon will appear at 
the upper left of the Editing Window. If you are writing in your Personal Folder, 
the lock icon will not appear. 

The lock icon indicates that you are editing the story and that other users cannot 
change that copy until you are finished, although they can view it or make their 
own copy. However, users with appropriate security privileges can choose to 
take control of a locked story and override any changes being made. ENPS will 
save a copy of your story in your personal folder and will send you a message to 
let you know who took control of the story. 

Using the Story Editor 
Once you start working on a story, an editing toolbar appears at the top of the 
Editing Window. 

 
The following table summarizes the toolbar options: 
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Icon Description 

 Save the story. If you have not selected a story name, you will be 
prompted to enter one. 

 Set the current font to boldface. If you click this button while text is 
highlighted, it will toggle the boldface effect. 

 Set the current font to italics. If you click this button while text is 
highlighted, it will toggle the text between italics and plain text. 

 Set the current font to underlined. If you click this button while text is 
highlighted, it will toggle underline effect. 

 Set the current font to the strikethrough effect. If you click this button 
while text is highlighted, it will toggle the strikethrough. This effect is 
useful for revising and you want to indicate what text should be 
deleted while still keeping it visible. 
Text marked with strikethrough is removed from story timing, although 
it is printed and sent to teleprompters.  
Another toolbar option allows you to delete all of the strikethrough text 
in the story.  

 Print the current document using the options selected from the Printer 
rover. Refer to Print Options on page 65 for more information. 

 Cut the current text from the story and place it on the Windows 
clipboard where it can be pasted into other documents. 

 Copy the current text from the story and place it on the Windows 
clipboard where it can be pasted into other documents. 

 
Paste text from the Windows clipboard into the document. 

 Find a text string in the current story. 

 Perform a spell check. 

 
Undo the last action that was done on the story. 

 
Redo the last action that was undone. 

 Go to the prior version of the story. Story versions are only available 
when you are working with a story in the group folder. 

 Go to the next version of the story. Story versions are only available 
when you are working with a story in the group folder. 

 Show the source content area. Refer to the following section for more 
information. 

 If your story contains MOS pointers, you can display the media pane 
on the left-hand side of the story to view a small thumbnail preview of 
the media. 

 
Toggle the display of Front fields. Refer to the ENPS Advanced User’s 
Guide for more information. 

 
Toggle the display of Header fields. Refer to the ENPS Advanced 
User’s Guide for more information. 
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Delete all of the text in the document that has the strikethrough effect. 

 
Change the typeface and size. You can change the font size for MOS 
commands independently from the rest of the story by selecting 
Editing Window Rover → Font → MOS Font Size. 

 Change font color. It is not possible to choose the same color for 
background and font color. 

 Set color for font highlighting. 

 Switch to plain text. 

Source Content Area 
At the bottom of the story editor is a grey bar 
with an arrow called the content splitter. Using 
your mouse you can drag this bar to make the source content area larger or 
smaller. Below the grey bar, you can put comments, text, or MOS pointers. 
Although the text in this area can be printed, it will not contribute to the overall 
story time.  

When the source content area contains text, the arrow on the splitter bar will 
appear with a red arrow. Click the arrow to 
open the source content area.  

The keyboard shortcut to switch the cursor between the source content area and 
the story editor is Ctrl+Tab. 

When the Source Content Area contains a pointer to audio or video material, you 
can drag the reference into the story area. When you do so in a story that is part 
of a Rundown, the material will automatically become part of the Rundown’s 
playlist. MOS pointers below the grey bar will not become part of the playlist. 

Writing a Story  
In ENPS, stories are written in a one-column format. Anchor text appears in black 
and production commands appear in red surrounded by square brackets, such 
as [ReadRate: 17]. You have a number of options you can execute while you are 
working with a story. Select the Editing Window rover to display additional 
options. Some of the following options are only available if the story you are 
working on is part of a Rundown: 

Command Description 

Print (Ctrl+P) Send a story or text file to the printer. This option allows 
you to print a story in the standard two-column broadcast 
format (with production commands printed on the left side 
of the page and the story text printed on the right side). It 
is not possible to add or delete printers from ENPS 
through this option.  

Approve this Item Approve an item for broadcast. This option is available if 
you have sufficient privileges. The status of the approved 
item displays in green in a Rundown. 
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Mark Not to be 
Broadcast 

Insert a “Not to be broadcast” marker in an active story in 
a Rundown. The story can be returned to its original state 
by clicking on Remove Not to be broadcast. The 
command also changes the color of the text as a 
warning. 

Show Prior 
Versions 

Once a story is opened from a public Rundown or a 
Group folder, select this option to view earlier versions of 
a previously-saved document. Any prior versions will 
appear in the List Window with the most recent ones 
displayed at the top. The version number appears in 
brackets to the left of the slug, with higher numbers 
representing more recent versions. For example, v5 is a 
newer version than v2. 

Import/Export Import files from other applications and export ENPS files 
for use by external applications.  

Publish to Publish a wire internally or externally. This feature is only 
available if your System Administrator has enabled it for 
your enterprise. 

Layout Change the view of the current story. Layout options 
include adding and removing fields and showing MOS 
commands.  
If the System Administrator has enabled the two column 
view you can switch between the one and two column 
views from this menu. The two column view allows you to 
view production commands in one column and story text 
in the other. 
You can also select whether you want to preview media 
that is in the Source Content Area (Show Black Line 
Content) or in the story area (Show Above-line Media). 

Font Select from System, Arial or Courier New fonts and a 
Font Size of between 8 and 36 points for viewing text in 
Editing Windows. 

Tools Spell Check (Ctrl+Shift+U), Thesaurus or 
Pronouncer. The speller checks the entire document, and 
the thesaurus and pronunciation guide suggest alternates 
for selected words. These choices are not available for all 
languages.  
If multiple language dictionaries are installed on your 
system from this menu you can select the language 
dictionary you would like to use for spell checking and the 
thesaurus. 
In some languages ENPS will automatically underline 
misspelled words as you type. You can disable this 
option by selecting Editing Window → Tools→ Spell 
Check Options → Check spelling as you type. You 
can also set the spell checker to ignore words in all upper 
case (such as NASA or IBM), words that contain 
numbers and to automatically capitalize the first letter of 
sentences. 
ENPS will correct common typographical errors. For 
example, “teh” will be corrected to “the” or “adn” will be 
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automatically replaced with “and.” To disable the 
correction, hit the backspace key to retain the original 
spelling. 
Select Editing Window → Tools→ Spell Check 
Language to select the language you are writing in.   

Find (Ctrl+F) Searches for a phrase in the current item. Matches will 
be highlighted in red. 

Edit Cut (Ctrl+X)or Copy (Ctrl+C) of selected text, or Paste 
(Ctrl+V) of previously cut/copied text at the current 
location. Cut is used for moving text from one location, 
while Copy leaves text in its original location. 

Undo (Ctrl+Z) Reverse the previous action. 

Switch Case Convert all text in the window or any selected text to 
lower case or upper case. 

Reformat Remove carriage returns in a wire story to allow 
automatic text wrapping. This is not recommend for some 
tabbed material such as scores or financial data. Click 
Undo to reverse this command. 

Save (Ctrl+S) Save the current document without clearing the window 
so you can continue working. 

Save to Save a story to a specific location, provided you have 
permission to do so.  

Change Object 
Type To 

Sets the story to as an audio, video, or graphic object 
before you associate a specific file with the object. 

Discard Changes 
→ Confirm 

Discard any changes you made to an item. 

Text can be copied within the same window or from one Editing Window to 
another. To copy or move text highlight the area with the mouse and press 
Ctrl+C or Ctrl+X respectively then place the cursor where you want the text to 
appear and press Ctrl+V.  

You can also move text using just the mouse. Highlight the text you want to 
move, hold down the mouse button on any part of the highlighted text, move the 
cursor to where you want the text to appear and release the mouse button. You 
can also use this technique to copy text from one Editing Window to another. 

Inserting Production Commands 
Production commands are special instructions that can be used to communicate 
information with people in the newsroom and in some cases they can be used to 
send instructions to hardware devices. Because these commands must be 
formatted precisely they cannot be edited directly from the story level. For 
information about adding pointers to media in your stories refer to the ENPS 
Advanced User’s Guide. 

Production commands are displayed in red. When a story is printed in a two-
column format for use on-air production commands appear on the left and black 
text is moved to the right-hand column.  
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When you add production commands enter them in the order in which they will 
take place. For example, a typical Voice Over/Sound on Tape (VOSOT) takes 
the following form: 

1.  An anchor appears on camera with still store/OTS. 

2.  Anchor reads the on-camera intro. 

3.  Director rolls VO. 

4.  Anchor reads VO text. 

5.  Director rolls sound on tape. 

To add a production command select the Editing Window rover then select the 
command you want to insert. The following table describes the function of each 
of the production commands: 

Command Description 

Anchor 
(Ctrl+L) 

Place the name of the news reader or reporter into the text as 
a production command. 

Insert 
(Ctrl+J) 

Add an audio, video or graphic production command to the 
story. Not all news organizations will use the Insert menu. For 
those that do, it generally signifies something seen on screen 
while the anchor continues to read live text, such as a map. 

Take 
(Ctrl+K) 

Notify the director where to use audio, video, graphics and 
other production elements in a program. 

Insert Tech 
Instruction 
(Ctrl+Shift 
+I) 

Insert production commands to be used by the director or 
other staff involved in the technical aspects of the program.  

Character 
Generator 
(Ctrl+G) 

Insert supers into a story. Opens a window to where you can 
choose the type of CG. Enter the appropriate text and insert 
the production command into the designated story area. 

Automation 

 

Add automation control commands including Clip, Still, CG, 
Inset, Camera, Logo, Live Event, OS and Macro. 

MOS 
Commands 

Select an ActiveX control to run when you click on a MOS 
item reference in the story. This option is only available if it 
has been enabled by the System Administrator.  

Duration 
(Ctrl+D) 

Enters the length of an audio file, ad-lib or video clip, adding 
time to the total length of a story. Times of one minute or 
more must be entered as minutes and seconds. This can 
also be used to add the precise time of a sound bite, 
presuming the sound bite verbatim is not included in the story 
timing. 

Change Read 
Rate 

Change the ENPS default read rate. The default value is 18 
characters per second unless the System Administrator has 
changed it. 

Notes 
(Ctrl+H) 

Insert notes or a production command tailored to the needs 
of the program. 



 

25 The Associated Press 
 

To edit a production command, double-click on the command, or place the cursor 
anywhere inside the command and press Alt+E. To delete a production 
command, double-click on the command and select Delete Command. You can 
also highlight the command and press Alt+Delete or Shift+Delete.  

Production Characters 
Certain characters are used while writing stories to separate director and 
production commands, editing instructions, and sound bites from text to be read 
by the anchor.  

Some of these symbols will keep production commands on the left side of the 
story and text and other instructions on the right side. The text inside of these 
symbols is not included in a story's read time computation. 

Symbol Description 

Square 
brackets 
[  ] 

Production commands; inserted or deleted automatically. 
These brackets appear in red to distinguish them from other 
story material. It is not possible to type these characters.  
Example:  [ReadRate: 17] 

Angle brackets   
< > 

Sound bite verbatim. 
Example: <Analyst: We’re seeing a growing interest in GPS 
navigation technology this year.> 

Parentheses 
(  ) 

Describes what is about to appear on-screen for the anchor 
or for word pronunciations.  
Example: (kwah-droo'-puhl) 

Curly braces  
{  } 

Put cues in the prompter for the anchor. On some prompters 
this will make text appear in reverse video. 
Example: {***SOT***} 

Structuring Story Content 
Stories in a Rundown may be grouped together for convenience. The exact 
format of these groupings will vary from site to site. The "Intro-Package-Tag" 
structure that follows is just one example of this structure. 

The Intro Page contains the on-camera introduction as well as all the information 
needed by the director to call the package.  

[Anchor:Bill] 
{***BILL***} 
Kaiser Permanente is launching a new program to encourage 
patients to call a nurse if they don't know whether to call 
911. But as Jay Cunningham reports, some critics say the 
program could delay emergency care. 
[TAKE PKG 
DURATION:1:50] 
{***PKG***} 
[CG :Lower 3rd\Jan Kagehiro\Kaiser Permanente] 
The Package Body contains the Reporter Tracks and Editor 
information: 
{track} 
[Notes:Tape 2, 05:36 Kaiser exterior] 



 

ENPS Basic User’s Guide 26 
 

<One hospital is launching a new marketing program designed 
to encourage patients to call a nurse if they don't know if 
they need to call 911.> 
[INSERT SOT 
AT: 0:35 
TO: 0:45 
ITEM TIME:0:10] 

Editing an Existing Story 
If you are working on an existing story,you will usually find the story in the work in 
progress/group folder or it will be in a Rundown. If the story is in a Rundown 
double-click the Rundown to open it or drag it into an Editing Window. The 
Rundown will open either on the left or across the top depending on your 
personal settings. Refer to Chapter 12 “Personal ” for more information. 

 
In ENPS Rundowns related stories may be grouped together under a common 
slug. In the example above there are two stories for "Storm." One is "Storm-
Cleanup" and the other is "Storm-WX." Make sure you click on the correct portion 
of the Rundown line to open the story you want to display. The selected page will 
open in the top Editing Window.    

Story Timing and Read Rates   
Total story time is displayed in minutes and seconds at the upper right corner of 
the Editing Window, next to the Expand and Close buttons. The default read rate 
is 18 characters per second unless it has been changed by your System 
Administrator. 

ENPS times the read rate in “characters per second” to ensure accurate timing in 
a variety of languages. The value of the read rate varies from anchor to anchor 
and the overall average read rate will vary from station to station. 

Anchors and reporters should calculate their read rates to help them time their 
stories more accurately. ENPS times stories to the second, based on the read 
rate in the story. To calculate read rates complete the following steps: 

1.  Open a story in an ENPS Editing Window using with a read time of between 
30 seconds to one minute. 

2.  Note the time on the clock. 

3.  Read the story as if on-air.  

4.  Note the time when you finish reading. 
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5.  Insert the Read Rate command at the top of the story and adjust the number 
until the time matches the actual read time. Read rate values are usually 
between 16 and 20. 

To change the read rate in a story select Editing Window rover → Change 
read rate and enter the new read rate in characters per second and press Enter. 
The new number is displayed in brackets in red. A characters-per-second read 
rate is approximately 10% of a words-per-minute rate so 18 characters per 
second is equivalent to 180 words per minute. Spaces are also timed with every 
15 spaces equal to one second of read time. 

As long as read rate commands are inserted in the appropriate places, a single 
story may contain separate blocks of text defined at different read rates. 
Additionally, the Editing Window rover → Duration command inserts additional 
time measurements for material such as sound bites (not transcribed or ready to 
be prompted).  

1.  Type Duration commands in minutes and seconds such as 1:02 or :08. 

2.  Read rate commands are most useful when combined with the Anchor 
scripting command that designates the person reading the story. Macros can 
be created which combine anchors or reporters and their individual read 
rates. 

3.  If no read rate is specified, ENPS times the story based on the system 
default. 

4.  If a block of text is highlighted, you can select Editing Window rover → 
Time selection to compute the read time of that text only. 

Saving Stories 
There are several ways you can save a story outside of a Rundown: 

• Press Ctrl+S or select Editing Window rover → Save. 
• Drag and drop the title tab of the story to your Personal Folder or the Group 

Folder where you want to store it. 
• Click the X on the Editing Window (Alt+C). When prompted to save your 

changes click Yes. To discard your changes click No. To cancel the action 
and continue editing the item click Cancel. 

If you have not named a story ENPS will prompt you to do so when the story is 
saved. Remember that unless you created the story from the Group Folder rover 
or a group Rundown it will be saved in your Personal Folder and will not be 
available to other users. 

By default, ENPS automatically creates a backup of any in-progress stories on 
the local workstation every 10 minutes. If a workstation is shut down before open 
files are saved those files will appear in an Editing Window with the word 
Recovered in the title when ENPS is restarted. You will then need to save the 
story to prevent losing it. 
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If you want to change the automatic backup interval complete the following steps: 

1.  Select Personal Folder rover → Settings. 

2.  Enter a new interval in the Minutes between automatic backups of stories 
field. The minimum is one minute. 

3.  Click Save. 

Although ENPS automatically saves backup copies of your story, if you are 
prompted to save your story and you click N, all versions will be discarded. 

Setting Story Properties 
Story property fields contain additional information about the story and are used 
for a variety of purposes from administrative cost tracking to broadcast machine 
integration. You can also search for stories based on their story properties. 

 
You can view these fields by clicking on the magnifying glass icon on the top left 
of a story (Alt+P). Generally, these fields will be set for each work group by 
Folder Managers, who can tell you more about how to use them. After you enter 
the information for these fields, click the magnifying glass icon to return to the 
story text area.  
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Chapter 6 
Newsgathering Grids 

A Newsgathering Grid, often called an 
Assignment Planner, is an overview of the day's 
prospective news stories. The Newsgathering 
Grid is composed of individual items. However, 
these items are significantly different from 
stories. Instead of purely textual material, 
Newsgathering Grid items consist of a series of 
linked forms that can be filled in by desk staffers. 
The Newsgathering Grid allows desk staffers—or 
anyone with the proper permissions—to drag and 
drop material into a line of the grid for 
assignment use. These "collections" may contain 
wire stories, notes, contacts, PDF and Word 
documents, Excel spreadsheets, and even media 
relating to that story in the grid. 

Opening Newsgathering Grids 
Here are the most common ways to access Newsgathering Grids:  

• Select Group Folder rover → Today’s Newsgathering. Newsgathering 
Grids dated for today will appear in the List Window. 

• Select List Window rover → Recently opened files. 
• Click on the Group Folder. Newsgathering Grids will appear with other work 

in progress, with the most recent one at the top. 
• To access a Newsgathering Grid for a particular day, select the date from 

the Calendar by selecting Group Folder rover → Calendar. 

To open a Newsgathering Grid double-click its title in the List Window or drag it 
into an Editing Window. 

Using the Newsgathering Grid 
ENPS provides a standard layout for the Newsgathering Grid that can be 
customized by individual users or Folder Managers as needed. 

 
Basic text entries can be made directly to the Newsgathering Grid in text fields 
such as Summary and Crew. Wire copy, stories, contact numbers, etc. can be 
dragged and dropped into the Background column. The number indicates how 
many items have been dropped into the collection. 
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If a column is linked to one of the forms on a Newsgathering Grid item, a 
checkmark  symbol appears in the linked column when information is entered 
into the “ back” or details portion of an item by clicking on the magnifying glass 
icon. For example, if you enter information into any line of the Summary form, a 
checkmark symbol will appear in the Schedule column. You can click on the 
checkmark symbol to open the form. 

Newsgathering Grid Items 
An individual Newsgathering Grid item represents a single story or story prospect 
from today's news planner or a future one. Newsgathering Grid items have two 
sections: a blank area where you can enter any kind of information about the 
story and form fields for entering specific information. 

As with most forms in ENPS, the sub-grids or forms found on a Newsgathering 
Grid item can be customized for each news organization. Group managers from 
your site will do this in consultation with AP. Generally, a Newsgathering Grid 
item includes sub-grids or forms as follows: 

Form Fields Description 

Schedule The "who, what, when, where" of the assignment. This 
often also includes the news organization's crew 
assignment. 

StoryLog (optional) A form for recording basic story information. 

Costs (optional) A form for tracking costs associated with the story. 

Feeds A form that includes technical information about feeds 
for the story. 

Futures: (optional) A form on which notes can be made to follow-up the 
story at a later date. 

A Newsgathering Grid item can operate independently of the grid and be 
dragged and dropped almost anywhere. It can also be sent to another user as a 
Top Line Message. 

One of the easiest ways to find a specific Newsgathering Grid item is through 
Search. ENPS will search for any word in a Newsgathering Grid item, and for any 
word on a wire story or note included in a Newsgathering Grid collection field. 
See the Search section in this guide for more information on using the search 
functionality in ENPS. 
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Chapter 7 
Working with Rundowns 

This section covers the basic features of Rundowns. For more information about 
using Rundowns refer to the ENPS Advanced User’s Guide. 

If you have sufficient access privileges, you can create a new Rundown by 
selecting Group Folder rover → New → Rundown. If you create it from your 
personal folder, it will only be available to you and not the group.  

A window will display a list of available templates on the left along with various 
Rundown property fields. 

 
Select a template from the Rundown window on the left. Selecting a Rundown 
template automatically selects the story template associated with that Rundown. 
When you select a template, the Program name, the Timing and other Property 
fields change to reflect the appropriate settings.  

To open a Rundown click the Group Folder rover → Today’s Rundowns or 
press Ctrl+R.  If you have used a Rundown recently, you may also open it by 
selecting List Window rover → Recently opened files. Open a Rundown by 
double-clicking on it in the List Window, or by dragging it to an Editing Window. 
Use the sizing buttons (at the upper-right corner of the Rundown) to switch 
between viewing the Rundown in the top portion of the screen, the left side, or in 
full-screen mode. 

The content and properties of other Rundown columns will differ from group to 
group, depending upon the configuration designed by your Folder Manager. 

To open a Rundown item for editing, double-click the title or segment name or 
drag the item into an Editing Window.   
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Chapter 8 
Search 

You can search for anything in ENPS, including Rundowns, stories, media 
objects, and more. Searches can be simple phrase searches or detailed queries 
with many conditions. You can search the archives of your Rundowns, search for 
Newsgathering Grid items, you can configure ENPS to perform Forward 
Searches that will alert you when a new wire story matches your search criteria. 

Search Bar 
This feature gives you access to the most often used Search options without 
having to open the Search window. If your monitor is set to a resolution of at 
least 1024x768 and the ENPS window is maximized, you will see the Search Bar 
at the bottom of your screen: 

 
If there is insufficient screen space for the Search Bar you will only see the 
Search button. You click the Search button to open the full set of Search options. 

From the Search Bar, enter the search terms in the text where it says Enter 
Search Here. Then select the checkboxes for at the bottom of the search bar for 
the types of items you want to search. By default, your search will include active 
content in ENPS and all news wires. 

You can click the  icon to switch between standard Search parameters and 
 personal search parameters. You can find out more about personal search 

parameters under “Advanced Options” later in this chapter. 

Select the first checkbox to have your Search locate items in your home group. If 
you want to search all local items, you can leave All Items selected. To search 
only specific types of items, click the arrow next to the All Items menu.  

 

 
From here you can select the checkboxes of specific items, such as stories, 
read-ins, or contacts. Click the down arrow to close this menu. 

By default, your search will include wire stories. Uncheck the News Wires box if 
you do not want to include wire stories in your search.  

Select the final checkbox to include websites in your search. Before you can use 
this option, you will need to select the websites that you want to make use for 
searching by following the directions in Searching Web Locations: Extended 
Options on page 38. The list of sites on the Search bar list will reflect the 
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websites that have checkmarks on the Extended Options tab. You may select 
one of those sites to include your Search. Your System Administrator will set up 
the Websites that you can search through the Search Bar. 

If you are using the Search Bar and you want to search only item titles, enter 
“TITLE:” at the start of your search terms. For example, you might enter 
TITLE:holiday parade in the Search Bar. If you want your search to contain both 
specific words in the title and words in the item text, you can use the field 
"TEXT:” to specify search terms that should appear in the body of the item. For 
example, if you want to find a story with the words “holiday parade” in the title 
and the words “opening ceremony” you would enter TITLE:holiday parade and 
TEXT:opening ceremony in the Search Bar.  

Click Go to begin your search. 

All of the matching search items will appear in the List Window. The newer the 
listing, the higher it appears in the search results in List Window. The List 
Window header will change to reflect the search criteria. Matches are listed with 
the newest items at the top. Click on a slug in the List Window to display the item 
in the Editing Window. When you open a story, all of the search terms that you 
entered in the Search window will be highlighted in red. 

Search Window 
The Search Bar lets you access a small portion of the full Search options. To 
access full Search capability click on the double-arrow icon  next to the Go 
button or press Ctrl+Shift+B.  

Your searches can be as broad or specific as desired. When you type your 
search terms into the Search Bar it is the same as if you were typing in the 
Words in Text field in the Search window which searches item content. 

 
You can also use the Words in Text field to search document property fields, 
which are used to store information about a story. Refer to Chapter 5, Writing 
Stories “Setting Story Properties” for information about setting document property 
fields. 

Not all fields are enabled to work with Search, so check with your System 
Administrator to see which fields can be searched. To search a field, enter the 
search in the format of field name equals the search value, such as Owner=Mary. 
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You can also add additional search terms to narrow the search, for example: 
Tape=123 and Schools. 

Words in Title is a more specific search that only searches titles. You can search 
everything in ENPS with a single click or refine a search based on item type, 
date, or other attributes.   

The Search Window contains two checkboxes that allow you to narrow the scope 
of your Search. If your organization’s Content checkbox is selected in the Search 
Window, a simple Search will search all of your organization’s content, including 
your Personal Folder and primary Group Folder.  If the News wires checkbox is 
selected, a search will locate all news wire items. Both options can be selected at 
the same time, or you can exclude one or the other by removing the checkmark. 

If your search criteria is returning a large number of 
results, you may notice a pause while the result list 
is retrieved. You can press the Esc key at any time 
to cancel the search. 

When you click the Search button again you will 
see that the search criteria you entered are still 
there. ENPS stores the previous 10 searches that 
you have performed. To reset the Search criteria, 
click Standard Parameters. To recall an earlier 
search, click on one of the arrows at the top right of 
the window. All of the search parameters you 
entered will also be recalled. 

Using Logical Operators 
ENPS provides a number of logical operators that let you include or exclude 
certain information from your search.  

You can use the Boolean operators AND, OR, NOT and the proximity operator 
NEAR to specify additional search information. 

The asterisk symbol (*) can be used as a wildcard. This is useful if you are not 
sure how to spell a word, or if you want to search for multiple variations of a root 
word. The asterisk may only appear at the end of a search term. A Search on 
surr* would return items that include the words “surreptitiously,” “surreal,” 
“surrender,” “surround,” etc. 

You can add parentheses to nest expressions within a query. The expressions in 
parentheses are evaluated before the rest of the query. 

Use double quotes (“) to indicate that a Boolean or NEAR operator keyword 
should be ignored in your query. For example, “Abbott and Costello” will match 
items with the phrase, not items that match the Boolean expression. In addition 
to being an operator, the word "and" is a noise word in English and you cannot 
search for it. 

The NEAR operator is similar to using AND, but requires that the two words 
appear within 50 words of each other.  

The following table summarizes how different operators affect your search 
results: 

Search Criteria Returns 

American plane Items containing both the word  “American” and 
“plane” anywhere in the item. The words do not have 
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to appear next to each other. 

American and plane Same results as above.  

American near plane Items where “American” and  “plane” are within 50 
words of each other.  

“American plane” Items that contain the phrase exactly as it appears 
between the quotes.  

American or plane Items that have either “American” or “plane” or both. 
Both words do not have to appear in an item for it to 
be returned. 

American not plane Items that contain “American” except those that also 
contain “plane”. 

American and “cargo 
plane” 

Only items that contain both the search word 
“American” and the exact phrase “cargo plane”. 

Medic* Any item that contains a word beginning with the 
letters medic, such as medicine, medical, medication, 
etc. 

Run All items that contain “run,” and in some languages, 
derivatives of “run” such as ran, running, runs, etc. 

As you master ENPS, you will find that combinations of text and title searches 
can help to quickly narrow the scope of a search. You are able to refine your 
searches based on location, item type, and date and time parameters. 

Local Content 
The first tab lets you select 
content at your station. 
You can narrow your 
search by date parameters 
in the first column, item 
type in the second column, 
and work area in the third 
column. Audio and video 
are legacy types which are 
no longer used. 

To include or exclude any 
option, click the 
appropriate checkbox. 

The Exclude Non-ENPS 
Docs checkbox lets you 
exclude external .PDF, .DOC and .XLS files associated with Newsgathering Grid 
collection fields from your search. 

The boxes at the lower left of the screen allow you to search based on specific 
story properties, but it only searches for the first word. If a story summary is 
“Flood victims search for new homes” and you enter “victims” in a Story 
Summary field, you will not locate that story. So if you are not sure of the 
search’s exact wording, use the Words in Text field instead. 

The box at the bottom of the third column allows you to search other Group 
Folders at your location. For example, you could search for assignment items 
while you are in the news folder.  
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The drop-down menu allows you to search other locations in your enterprise. If 
you search locations other than your own, you cannot search news wire items at 
the same time. 

Wires 
The second tab, Wires, lets you refine wire searches based on time, date, 
provider, and category. This search only locates information in active wires. At 
most sites, this is equal to about one week’s worth of stories. 

 
The column on the left allows you to choose specific time or date parameters. 
The Categories scrollbox in the upper right lets you make your search include all 
news areas, or have it limited to only ones you specify by clicking on them. A 
checkmark appears next to each one you select. The News wires scrollbox on 
the lower right allows you to limit your search based on particular news providers.  

Advanced Options 
The Advanced Search Options allow you to further customize the terms of your 
search in several ways: searching for synonyms, saving Search parameters, 
counting the number of results, and more. 
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The table below describes each one of these options in detail: 

Advanced 
Options 

Description 

Thesaurus 
Expansion 

Expand a Search to include synonyms. For example, a 
Thesaurus expansion Search that includes “vehicle” also 
returns matches that contain the words “automobile,” 
“bus,” “truck,” “machine,” and  “transportation.” This 
setting is always available for U.S. English; check with 
your System Administrator to find out if this is supported 
in other languages. 

Exact Phrase Search for the exact phrase entered in the search field. 
This option is useful when you are searching for quotes. 
When the Exact Phrase box is not selected, each space 
will be the same as adding the AND operator. You will 
automatically search for an exact phrase when you put 
quotes around any part of your search query. This 
feature cannot be used with Thesaurus Expansion. 

Sort Results by 
Rank 

Return Search items in the List Window in order of 
relevance, so that the more often your search terms 
appear in an item, the higher the item appears in the List 
Window. When unchecked, and by default, Search items 
are listed in reverse chronological order, with the most 
recent items on top. 

Count Displays the number of items that match the Search.  
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Save as Personal 
Default 

Save customized Search options so that they will appear 
automatically when you run Searches in ENPS. For 
example, if you deal exclusively with a particular wire you 
may set your default Search options to only search that 
wire. 

Saved Searches Save Searches for easy future access. Define all Search 
parameters, including item type and search criteria. If you 
wish to give the Search a title, enter it in the field next to 
the Save New button. Otherwise, its title matches the 
search criteria.  
Click Save New. You may save up to 10 personal 
Searches. Certain users may save a Search for an entire 
group by selecting the Group option before saving. Group 
Searches are limited to 20 per group. Unless a saved 
Search is designated as a group Search, only you can 
see and use it. All saved Searches are accessible via the 
Search rover. 

Show Dialog Open the Search window before a saved search is 
executed. This is useful for archives or contact searches 
where the search parameters stay the same but the 
keywords change. 

Extended Options 
Searching Server Locations 
These options allow you to extend the range of your 
Search terms to include additional servers in your 
enterprise. To add one of your enterprise’s ENPS 
servers to your search list, simply click in any empty 
cell in the Server Group column. Server Groups often 
correspond to the separate physical locations for your 
enterprise and can refer to different buildings, cities, or 
even countries.  

Once you pick the site, select the specific server in that location in the Server 
column. Then you can select an individual program, all programs, or all archives 
from the Program column. You may enter a maximum of 10 entries in this list. 
Note that to access servers which have not been assigned to a server group, you 
must leave the Server Group column empty. 
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Once you have set up your search location list, click on the Advanced Options 
tab and then click Save as my personal default or Save new.  

Remember that all of your extended Search selections are stored when you save 
your Search. Specific servers and groups searched may be different from one 
saved Search to another, so it is important to clearly identify each set of search 
parameters. Although you could be searching the same set of Server Groups, 
one set could refer to a different set of servers and programs than another saved 
search configuration. For example, you could set up a search that only included 
media servers.  

Searching for Video and Audio Clips 
If your System Administrator has configured a MOS video or audio server to be 
searchable from ENPS, you can select that machine from the list and then enter 
information about the clip as your search parameters.  

If your station subscribes to AP Exchange you can search it for images directly 
from ENPS Search. To extend your searches to include AP Exchange add the 
following entries on the Extended tab: in the Server Group column select MOS 
Servers, in the Server column select MOS-GB AP Exchange and make sure the 
Program column displays All Programs. When you run the Search and locate 
objects with images you can drag and drop them into stories. 

Searching Multiple Locations 
To conduct a series of multiple-location searches, open the Search box and enter 
your search terms, e.g. “mutual funds.” The first set of results will be your default 
location. Results from other locations on your list can be displayed in three ways:  

Click the arrows at the top of the List Window to move to the next set of results or 
the previous one. 

Press the left and right arrows on your keyboard. 

Select a specific location from the pull-down list at top of the List Window. 
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Your server will always be the first location in this list.  

 
You can design your search query so that it will search a specific server from 
your list. On the Server list you designate under the Extended tab, each server is 
numbered according to which row it appears in. So if you wanted to perform a 
query on “Mutual Funds” and you wanted to search the third server in the list, you 
would enter the following in the Words in Text area of the Search dialog box: 

e3! Mutual Funds 

It is recommended that you create a personal search which clears all of your 
search parameters and resets Search to "personal settings." 

Searching Web Locations 
You can also use Search to extend your search to websites. At the bottom of the 
Extended Options screen you will see a list of websites that your System 
Administrator has configured for use in Search.  

 
You can select which sites you want to include in 
your search by selecting the checkbox next to the 
site name. Each site appears in a list on the right-
hand side of the window. Click the up and down 
arrows at the bottom of the list box to change the 
order in which the sites are searched.  

Enter your search terms and click Go. You can check the results of your query on 
the websites you have selected by clicking on the globe icon at the top of the List 
Window. 

 
Your search results will appear in the lower Editing Window on the first site you 
have configured on the Extended Options screen.  

 
You can advance to the other websites in your list by selecting a website name 
from the pull-down menu, by clicking on the left and right arrow icons  and , 
or by holding down Ctrl + Left Arrow Key or Ctrl + Right Arrow Key.  

You can run a website query on any text you find in ENPS. Highlight the terms, 
select Search rover → Extended Web Search and then select the website where 
you want to run the query. 

You can also run a Web search directly from when you enter search terms. For 
example, to search the second website you have configured, enter:  

w2! mutual funds 
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Searching Archives  
On the first Search window tab, the third column contains a checkbox for 
Archives for [Group name]. Depending on how archives are stored at your 
station, the Words in Title textbox may not be available.  

Enter your search terms in the Words in Text field. To further refine your search, 
unselect Personal and Group folders to exclude current material from the Search. 

Click Go. The results appear in the List Window. Depending on the age of the 
items in the List Window, some will be displayed individually while others will be 
returned in the context of a Rundown. For items returned in a Rundown, the 
matching story row will be highlighted in red.  

You can search either your own group’s archives or all of the archives on a 
server that you specify. If you know the date of the archive you are looking for, 
select Group folder rover → Calendar, select the Archives checkbox, select the 
date, then click View Selection. 

To search the Archives of a particular server, first select the server group from 
pull-down menu on the far right, then select All Archives from the Program 
column. Then click Go. The search results appear in the List Window.  

Search Hints and Tips 
• If you want to search for words that appear in an Editing Window you can 

highlight the text and then click Go or Search depending on which one is 
visible on your screen. You can also drag the highlighted text from the 
Editing Window and drop it on the Go or Search button. 

• You can search for any word except “noise words.” In English, noise words 
include "a", "an", "and", "as", ”for,” individual letters/numbers, and other 
common words. Noise words are treated as placeholders. For example, if 
you search for “Word for Windows”, the results could return “Word for 
Windows” and “Word and Windows”. 

• Characters such as ?, !, &, |, ^, #, @, $, commas, periods, and semicolons 
are ignored during a search. You may receive an error message if you 
include them in your query. 

• Queries are not case-sensitive, so it does not matter if you use uppercase 
or lowercase. 

• Variations of word forms will be returned if none of your query terms have 
"*" in them. For example, a query on "swim" will match "swam", "swum" and 
"swimming". 

Performing Forward Searches 
A Forward Search instantly alerts you whenever a news wire story arrives that 
matches certain criteria. This is useful if you are following a story and want to be 
notified of new developments as soon as they come in. You can create up to 10 
simultaneous Forward Searches and you must be logged in to view results. To 
create a Forward Search, complete the following steps: 

Select Personal Folder rover → Settings and click on the Forward Searches 
tab. 



 

ENPS Basic User’s Guide 42 
 

 
The box at the top of the window lets you select the wires you want to search. If 
you select the Untitled option, ENPS will search any incoming wire, selector 
code, category name, or priority. Or you can click the New button and enter the 
following criteria for your Forward Search category: 

Option Description 

Wire Select the wire name from the dropdown list.  

Selector Selector code for AP wires. 

Category Select from a dropdown list of category names, which include 
default values and categories created by your System 
Administrator. 

Priority Select the priority level. 

List When you select this option the forward search category you 
have specified in this screen will appear as a menu option 
when you click on the Wires rover. 

Notify Select this option to have incoming items that match your 
Forward Search criteria flash in the Top Line Area. 

Click on a blank line in the Search Terms list and enter the search terms. You 
can use AND, OR, NOT and NEAR as you would with regular Searches. Click 
Save to store your changes. 

If you no longer want to receive alerts for certain search criteria, you can delete a 
Forward Search by highlighting the Forward Search category or the Search 
Terms you want to delete then click the appropriate Delete button to remove it. 
Click Save to store your changes. 
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Forward Search Hints and Tips 
• Forward Search scans wires for a text string even if it is part of another 

word. For example, the search term can will find stories containing the 
words Canada and candy but only can will be highlighted.   

• If you include the * character in a Forward Search, the highlighting will also 
apply to words containing the search term, not just exact matches.  For 
example, the search term nat* will highlight the national, international and 
Senate. 

• When using the Notify option each set of search terms is processed 
individually and in order. Once a story matches a set of search terms it is 
not checked against the remaining sets. When the story is opened, only 
words in the matched set of search terms are highlighted, even though 
words from other sets of search terms may be present. 

• When using the List option, all sets of search terms for a single Forward 
Search are searched together using OR to join them as a single search. 
This means that the results in the List Window may not exactly match the 
stories flagged by the Notify option. The highlighted terms within an 
individual story may also be different. 
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Chapter 9 
Publishing to Social Media 

Before you use ENPS to publish to social media sites ENPS System 
Administrator must first install the ENPS social media add-on on your 
workstation. Then your ENPS account must be given permissions to publish to 
the social media accounts configured in ENPS. 

To publish to social media, click Messaging rover → Social Media. The social 
media publishing control will appear in the lower edit window. The Available 
Accounts list will show all the accounts to which you have permissions to publish. 
If you are not permissioned to publish to a particular account, it will not appear in 
this list. If you are not permissioned for any accounts, the Social Media option will 
not appear on the Messaging rover. 

Sending Tweets 
From the Available Accounts list, select the Twitter feed to which you want to 
publish. 

 
Type your Twitter message in the Message box. A counter in the upper-right 
corner of the window displays how many characters you have typed. The counter 
will begin to turn red the more you type. It will begin flashing when you hit the 
140-character limit. If you exceed 140 characters the Send button will be 
disabled. 

Click Send to transmit your message. 

The History box shows the most recent messages published to the selected 
feed along with who sent them and when they were sent. The date/time display is 
localized to the ENPS workstation's time zone and regional date/time format. 

Sending Facebook Updates 
From the Available Accounts list, select the Facebook account you want to use.  

In the Status window type your update in the Status box. A counter in the upper-
right corner of the window displays the number of characters typed. The counter 
will turn slowly turn red the more characters you type; it will start flashing when 
you hit the 420 character limit. If you enter more than 420 characters the Share 
button will be disabled and you will not be able to send your update to Facebook. 
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The sections below will show you how to attach media or links to your Facebook 
page. Due to Facebook limitations you may include either a link or a single piece 
of media, but not both.  

Attaching Media 
If you want to publish media to your Facebook page you can use either a MOS 
Item Reference from an ENPS story or you can attach a media file from your 
workstation or a network location. 

• To upload a still image, you must have first uploaded a photo directly via 
your Facebook page. This creates a “Wall Album” to which all still images 
from ENPS will be sent. 

• To upload using a MOS item, drag the MOS Item Reference from a story to 
the Links/Media section of the control. If the MOS Item Reference contains 
only a reference to a single proxy that media will be automatically selected 
for upload. If the MOS Item Reference contains references to multiple 
proxies, you will be prompted to select which proxy to use. You can only 
upload a single media file at one time, 

• If you want to attach a file select the Media tab and click the Attach button 
then select a media file on your workstation or from a network location. 

Note that if you upload a video file and the video is too large or runs too long, 
Facebook may not display your update. Refer to Facebook’s support pages for 
current information on video limitations. 

Sharing Links 
If you want to publish a link on your page select the Link tab and enter the URL.  

 
If a URL is entered in the Status field and no link or media is selected, the URL 
will be treated as it if it were also entered on the Link tab. If multiple URLs are 
entered in the Status field, only the first one will be treated as it if it were also 
entered on the Link tab. 
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Uploading the Message 
Click the Share button to upload your content to Facebook. If you have selected 
a video to upload you will be prompted to add an optional title for the video.  

The History box shows the most recent messages published to the selected 
feed along with who sent them and when they were sent. The date/time display is 
localized to the ENPS workstation's time zone and regional date/time format. 
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Chapter 10 
Creating Contacts 

Contacts are a personal database for storing names, addresses, e-mails and 
more. To add a new contact, select Personal Folder rover → New → Contact 
then select where you want to create the contact information. Depending on your 
privilege level, you will have the following three options for creating your contact:   

Option  Description 

Public to all users on 
[Server Name] 

All users with access to your ENPS server can 
access the contact information. 

Private to [Group 
Name] 

All users with privileges in your group folder, as well 
as users outside your home group with Folder 
Manager privileges, can access the contact 
information. 

Personal Only you can access the contact 

Select the desired type of Contact. A blank Contact form appears in an Editing 
Window.  

The area at the left provides fields for entering basic information such as name, 
organization, phone numbers, fax, etc. To enter information in a field, click in the 
field and begin typing. Use the arrow keys to move between fields.  

On the right side of the Contact form is a blank space for typing any additional 
notes. All of the words in this area are fully searchable through the Search 
function. 

 
To view all public contacts for a location, select Group Folder rover → Show 
only → Public to all users on [Server Name]. The contacts appear in the List 
Window on the left, which displays the heading Public to all.  

To view all private group contacts, select Group Folder rover →  Show only → 
Private to [Group Name]. The List Window displays the heading Private to 
[Group Name]. All users in a particular group can view private group contacts. 



 

ENPS Basic User’s Guide 48 
 

To view all of your personal contacts, select Personal Folder rover → Show 
only → Contact. The List Window displays the heading Contact. 

Both personal and private group contacts will be displayed in the List Window 
with a small red rectangle next to them, while public server contacts will be 
flagged with a green rectangle. If you want to make a personal contact publicly 
available, drag it to a public folder. You will be prompted if you want to make the 
contact Public. If you answer “No,” the contact will become a private group 
contact. If you answer “Yes” the contact will become public to all groups. 

Only the 200 most recent contacts can be viewed in a List Window. To access 
any others, you must narrow your selection with a Search. 
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Chapter 11 
User Communications 

Read-Ins 
Read-ins are group-wide informational update messages. When you initially log 
on to ENPS, all of the day’s read-ins appear in the List Window along with any 
messages you received while you were not logged in.  

To access the day’s Read-Ins select Group Folder rover → Today’s read-ins. 
You can also view daily read-ins by clicking the My ENPS icon on your desktop.  

Folder Managers should refer to the ENPS Advanced User’s Guide for 
instructions on creating Read-Ins. 

Sending Messages to Other Users 
You can send short messages to other ENPS users by selecting Messaging 
rover → Send (Ctrl+T). In the Send to: field type the full or partial name of 
each user separated by a comma or semi-colon. 

In the Note field, type a message up to 50 characters long. 

 
You have two options for sending your message: you can click to send your 
message immediately, or click Send verified to check whether the recipients are 
logged in first. If they are not logged in, you will have the option of removing them 
from your list of intended recipients. 
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If ENPS does not recognize a user name, you will be prompted to pick out the 
correct one from a list of similar names. Once you confirm the recipient names, 
the message will be sent. If the recipient(s) are logged in to ENPS, the message 
will be instantly displayed in the Top Line Message area on the user’s desktop. If 
the user is not logged on, the recipient will receive a message in the List Window 
the next time he or she logs into ENPS. You will receive a message telling you 
that the user is not logged on. 

Sending Messages to a Group 
If you typically send a message to the same group of users it will be helpful for 
you to create a message group. To create a Message Group, select Messaging 
rover → Send. Click the Groups button. 

 
Click New.  

 
Enter a descriptive name for the group. System Administrators can create global 
mail groups by clicking on the Global Mail Group checkbox. The group created 
will be publicly accessible and can be used by other users. Click OK. You will see 
the Group name added to the list box on the left.  

To add users to your message group, enter the user names in the User name(s) 
field. You may either add one name at a time, or multiple names separated by 
commas or semicolons. Click Add or press Enter. If you want to remove group 
members, click on the member’s name and click Delete. To remove a group, 
select the group name and click Remove. 

To send a message to your message group, click on the group name and click 
Select. Enter your message text in the Note entry box and then click Send.  

Once you have created the mail group, you can send a message to the group by 
typing the name in the Send to text box. 

Sending Attachments and Longer Messages 
If you want to send a longer message than what is allowed in the Top Line 
Message area you can type the message text into a story. Drag the tab of the 
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story to the Messaging icon to send it. You can use this method to send wires, 
stories, newsgathering items, or media items to other users. You cannot use this 
feature to send Rundowns or Newsgathering Grids. 

Reading Messages 
Any Top Line Messages received while you are logged in appear in the queue of 
the Top Line Message area. If the message includes an attachment, such as a 
story or video clip, the icon will indicate the item type. The sender’s name 
appears in brackets next to the icon. 

 
To view personal messages, click on the Messaging icon or press Ctrl+M. Plain 
text messages without attachments appear with an open envelope icon if they 
have already been viewed, or a closed envelope icon, if unopened. 

To view all current group Top Line Messages, click the Group Folder rover → 
Messages for [Group Name]. The group messages appear in the List Window.  

The Messaging rover provides a quick way to search the contents of your Top 
Line Messages. Click on the Messaging rover and select Find. A Search window 
appears, pre-configured to search only the contents of your Top Line Messages.  

 
Enter the appropriate search criteria and click Go. The search results appear in 
the List Window. 

Deleting Messages 
Short text messages without attachments are automatically deleted 24 hours 
after they are read. Messages with attachments, such as stories or contacts, 
remain in your message list for 30 days, unless you delete them by dragging 
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them into the Waste Bin. If you wish to save a message beyond the normal 
duration, drag it into your Personal Folder. 

Follow-Me Messaging 
You can still receive messages from ENPS even when you are away from your 
desk or out of the office. Follow-Me messaging routes ENPS user 
communications for you directly to your cell phone, wireless device, or external e-
mail account. This option must be enabled system-wide by your System 
Administrator before you can use it. 

To enable Follow-Me messaging for your account, contact your System 
Administrator with the addresses you want to use with Follow-Me messaging. For 
an e-mail account this would follow the format johndoe@mailservice.com. For a 
cellular account, the format might be 
12025551212@email.mobile.cellcompany.net.  

Once your System Administrator adds your addresses to ENPS, you are ready to 
set up your forwarding options. Select Personal Folder rover → Follow-Me 
Messaging.   

 
You can set up three separate schedules, or range of start and end times, for 
when you want messages to be forwarded to you. Each of these schedules can 
be set for a different device. Select the schedule slot you want to use, then select 
the dropdown box labeled Deliver messages to this address and select the 
device type you want to set up. Then click on the days of the week you want the 
messages forwarded to that address. Click on the start and end time dropdown 
boxes to set what part of the day messages will be forwarded. 

You can repeat this process with other schedules if you want messages to also 
be forwarded to separate devices or if you want to set up another time of day 
when you want messages forwarded. For example, you might set Schedule 1 to 
forward messages between 5:00 a.m. and 8:00 a.m., then you might set 
Schedule 2 to forward messages between 8:00 a.m. and 12:00 p.m. Click Update 
to save changes, then click OK. Note that messages will only be forwarded to 
your device when you are not logged into ENPS.  

mailto:johndoe@mailservice.com
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Using the Chat Feature 
The Chat feature allows users to establish private user-to-user text exchanges or 
group conferences. Unlike Top Line Messages, Chat allows for more interactive 
conversations instead of simple text alerts and notifications. 

Select Messaging rover → Chat. The Chat Window appears. The Chat Window 
can be moved to another part of the desktop by dragging it with the mouse.  

Enter a full or partial user name in the Connect to field and press Enter. You will 
see a drop-down list with names that match. Click on the appropriate user name. 
If the user you are trying to reach is not using ENPS, you will see a message 
saying the user is not logged in. 

 
If the user you are attempting to chat with is connected to ENPS, you will see a 
message saying that you are connecting a Chat Window with the user’s name at 
the top. You will see a red flag next to the user’s name until that user accepts the 
Chat invitation by pressing the top button. Then the flag will change to green.  

 
You may need to move and/or resize the Chat Window to view the Control 
Window underneath it. To resize the window, move the mouse cursor to the edge 
of the window. When the double-sided arrow appears, hold down the mouse 
button and drag the window boundary to the desired position. 

5. During chat you can disconnect the user by clicking on the second button, or 
put them on hold by clicking on the third button. 

Chat Dialog Window Options 
The Chat Window is a separate window that can be resized and moved over any 
area of the ENPS desktop. Select Chat Dialog Window rover. A check is 
automatically placed next to each selection you make. 

Chat Options Description 

Clear dialog Erases the current Chat text. 

Auto-conference When checked, includes every user to whom you initiate a 
Chat session in your conference, so they see all 
messages. 

Send to all When checked, sends to all users (not on-hold) whether 
or not they are in the conference (equivalent to selecting 
every connected user). 

Always on top When checked, ensures that the Chat form is always 
visible, even while working in other areas of ENPS. 

Show status 
messages 

When checked, shows status messages (e.g., users 
connecting and disconnecting) as part of the Chat dialog. 
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Include date/time When checked, includes the date (month/day) and time, 
as part of each message (sometimes helpful for reference 
purposes). 

Save chat dialog Shown while a Chat is active, allowing the exchange to be 
saved in your Personal Folder. 

A user may only participate in one conference at a time. However, a user may be 
connected to other users not participating in the conference. When the 
conference button is pressed, that connection becomes part of the conference. 

If the mouse pointer is held over a Chat connection in the control window, a tool 
tip window will show all user names for the connection. 

If a user is simultaneously logged into multiple workstations, only the first may be 
available to receive Chat requests. ENPS has no way of knowing which session 
is desired. 
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Chapter 12 
Using the Browser 

ENPS has a built-in Web browser that lets you visit websites without having to 
leave the ENPS desktop. Your workstation must have an Internet connection to 
use this feature. You can use the browser to search the Web or to open pages 
referenced in wire stories.  

 
If you see a link in a story double-click on the URL to open it in the browser in the 
lower Editing Window.  

 You can open the Web browser directly by clicking on the Media Control icon. 
The Web browser opens in the lower Editing Window. The page that opens is set 
by your System Administrator. 

 
Once the browser is open, you can visit a new site by entering  its URL in the 
Site textbox. To visit the ENPS website you could enter either 
http://www.enps.com, www.enps.com, or just enps.com. 

To insert a URL into your own story, type the URL beginning with http:// such as 
http://www.ap.org. ENPS will convert it to a link automatically. 

While you are using the Web browser, click Back to move to the previous page or 
click Forward to return to a more recent page in that session. If you want to find 
out if there is a newer version of the Web page than the one you viewing, click 
Refresh to view the latest version. To stop a page from loading, click Stop. 

http://www.enps.com/
http://www.ap.org/
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You can copy and paste (or click and drag) text from a Web page into a story just 
as you would with any other Editing Window content. The format of the text will 
be the same as the source from which you are copying.  

The ENPS browser allows to view RSS feeds you have previously stored in 
Internet Explorer. You can also add new feeds to the list on pages that offer RSS 
subscriptions. Click on the RSS icon to display a list of RSS feeds.  The ENPS 
feed viewer has been successfully tested on a wide variety of RSS feeds, 
however, it is possible that some feeds will contain advanced functionality that 
will not be compatible with the ENPS browser. 

Working with Favorites 
You can keep a record of frequently used websites by selecting the Favorites 
button in your browser window.  

 
Click Add to make the current website one of your favorites. To remove a 
website, first highlight the website name and then click Delete. 

Favorites in the ENPS browser are the same as the ones in your default Web 
browser. You can sort websites into different folders to make information easier 
to find. For example, you could have separate folders for Business, Sports, 
Politics, etc. To manage your folders, click Organize. From this window, you can 
create a new folder, rename an existing folder, or move links and folders to new 
locations. 
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Chapter 13 
Personal Preferences 

This chapter will show you how to customize your ENPS client layout and 
personal options. 

Controlling the Layout 
You can configure how you want the screen to appear each time you launch 
ENPS. To save a screen layout as your personal default, select Personal Folder 
rover → Layout → Make this my layout.  

 
Every time you log into ENPS, the proportions of the List Window and Editing 
Windows, as well as the Fourth Folder selection will match those settings. Your 
saved layouts must reference primary Group Folders, not sub-folders. Even after 
saving a screen layout, you can still resize windows as often as necessary. To 
return to your personal layout, select Personal Folder rover → Layout → View 
with my normal layout. To switch to the standard system layout, select 
Personal Folder rover → Layout  → View with system layout. 

Personal Settings 
Select Personal Folder rover → Settings → Settings tab to view a list of 
additional personal preferences you can control. 
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The following table contains a description of each of the settings:  

Setting Definition 

Open Rundowns 
horizontally 
maximized 

When checked, allows the default Rundown view to 
be horizontal across the top half of the screen, instead 
of the standard vertical, left-hand view. 

Use standard 
Windows navigation 
keys 

When checked, removes ENPS overrides for keys 
such as Home and End. In ENPS these keys move the 
cursor to the top and bottom of an item. In most 
standard Windows applications these keys move the 
cursor to the beginning and end of a line. 

Run in window When checked, places ENPS in a standard window 
instead of the default full-screen mode. This option is 
useful if you regularly run other applications alongside 
ENPS. When this mode is enabled, you can navigate 
to and access other programs on the system taskbar. 

Play alert sounds 
when messages 
arrive 

When checked, ENPS sounds an alert when Top Line 
Messages are received. 

Play alert sounds 
when priority news 
arrives 

With this setting, ENPS sounds an alert when urgent 
wire items or Forward Search items enter the system. 

Suppress wire 
urgents 

This setting should be used with caution, as it will 
override all urgent wires in the Top Line Area. 
However, it will still allow urgent wire notifications for 
those stories which match Forward Search criteria. 
This is useful at sites where users only want to 
receive notifications regarding custom categories.  

Automatically 
reformat news stories 

When checked, this option automatically removes 
extraneous line feeds from news wire items as they 
are loaded into an Editing Window. This generates 
text flow across the full width of the Editing Window. 
Select Editing Window rover → Undo to restore 
original formatting for a selected item. Selecting this 
option may make it difficult to read stories with tabular 
data such as stock data or sports statistics. 

Show word count Select this option to display the word count in stories. 

Use plain text Select this option if you do not want to use the 
enhanced formatting options available in stories such 
as bold, italics, and font colors. 

List items up to this 
number of days in 
advance 

The List Window may contain a large number of 
Rundowns and Newsgathering Grids for future dates. 
Since entries in the List Window are sorted 
chronologically, they will appear before today’s work 
in progress. Change this value to the maximum 
number of days in advance that you want to appear in 
the List Window. You can enter any value up to 99 
days. If you leave this field blank, all future entries will 
be displayed. 
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Minutes between 
automatic backups of 
stories 

Choose how often open stories in an Editing Window 
are backed-up. In the event of a computer or software 
failure, the last saved versions will be saved to your 
local hard disk. The minimum value for this setting is 1 
minute. 

MyENPS Home 
Program 

If you are a member of multiple groups you can use 
this setting to select the group you want to use by 
default with MyENPS. Each group can have its own 
set of incoming wires. 

Personal Font You can choose an additional font you have installed 
in your Windows operating system to use within 
ENPS. Once you select a font from this dropdown list, 
you can use that font in stories, Rundowns, and the 
List Window. The fonts you select in each part of 
ENPS will be preserved as part of your personal 
profile. 

Language Select the language you want to use for the menus in 
ENPS. Note that this option controls the ENPS 
interface only; the spell check language is set from the 
Editing Window rover. See Chapter 5, Writing Stories 
for more information. 

Rundown View 
Options 

Select the view that you want to use when you open 
Rundowns and Newsgathering Grids. By default, they 
will open with a priority for the template layout but you 
can change this setting so that they will open with 
your personal view.  

Workstation grid cell 
highlight color 

Set the cell highlighting color for Newsgathering Grids 
and Rundowns. Click the  icon to select the color 
you want to use. This option is only available if a 
configuration setting has been enabled on your 
workstation. Contact your System Administrator for 
more information.  

 You must click Save and restart ENPS for changes to take effect. 
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Chapter 14   
Folders 

This section will show you how to create and work with folders for organizing 
information within ENPS.  

Creating Sub-Folders 
You can create up to 20 sub-folders within your Personal Folder. To create a 
sub-folder, select Personal Folder rover → New → Folder.  

 
The New Folder dialog box appears. Type the name of the new folder and click 
OK. The new sub-folder is displayed in the list on the rover menu. Click the new 
sub-folder and the name of the folder is displayed in the heading of the List 
Window on the left.  

To store information in a sub-folder, drag and drop the item from the Editing 
Window into the frame surrounding the folder. Or, create a new item using the 
New option from the sub-folder’s rover, and drag and drop it into the folder. 

Viewing Folder Contents 
Click on the Personal Folder or a Group Folder to view its contents. The folder 
contents appear in the List Window on the left under the Heading of the same 
category. To view the contents of a sub-folder, click its title from the rover menu. 

To view only items of a particular type inside a folder, click the folder’s rover and 
select Show only, then select  the item type to be viewed, such as Story, Grid, 
Contact, Picture, Video, etc. 

 
The contents of the List Window will change to reflect only items of the specified 
type. If you wish to view only the oldest items in a folder,  select Folder rover → 
Show oldest items. This is useful for cleaning out unnecessary items from your 
folders.  

If you transfer an item from one group to another group it is considered copying 
the item. If you transfer an item from one sub-folder to another sub-folder in the 
same group it is considered a move, and the original will be deleted. 
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Folders can hold up to 5000 items, although your System Administrator may 
specify a different number. You will receive alert messages if you have a folder 
that contains more than 1000 items. 

Working in Other Groups and Locations 
If your security level allows you to have access to information in other groups, 
you can navigate to additional group folders on your own ENPS server or at other 
locations. Select Group Folder rover  → Locations. Select the location to 
navigate to and then select the desired group. 

 
The Group name on the folder changes to indicate the change of location. The 
third and fourth folders may represent other Group Folders, depending on your 
access privileges.   

If you regularly navigate to certain folders using Locations they can be saved as 
Favorites. To save favorite folder locations for your third and fourth folders, the 
Group and Corporate folders, click on the Group Folder rover. A menu appears 
showing Group favorites and Personal favorites at the top. 

 
The rovers for both Group and Corporate favorite show choices for Group 
favorites and Personal favorites. You can add to your Personal favorites or 
remove folders from your Favorites. Group favorites are set by the Folder 
Manager. 

Calendar 
The Calendar is an easy way to access date-
specific material in a folder.  

1. To access the Calendar, select Group Folder 
rover → Calendar. The Calendar opens to the 
current date, which is highlighted with a frame. 

2. To find a month, use the on-screen Left and 
Right arrows, on either side of the Today button, 
to move backward/forward between months.  

3. To choose a date, click the date with the 
mouse.  

4. To move back to Today’s date at any time, 
click Today. 

5. After selecting the proper date, in the Location field, select to view Work in 
progress or Archives.  
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6. In the Item Type field, choose whether you want to view All information from 
that day, only Rundowns, only Newsgathering Grids, or only Newsgathering Grid 
items. 

7. When the proper parameters are selected, click View selection. The requested 
information appears in the List Window under the heading Items for [Date]. The 
Calendar can only display items from one folder and for one date at a time.  

Returning to Your Home Group 
If the third folder, the group folder, is currently a group other than your home 
group, return to your home group by selecting Group Folder rover → My group  

 
If the Corporate Folder (the fourth folder) is currently displaying the contents of a 
Group Folder, to return to its default status, click the Corporate Folder rover  → 
Return to [Corporate Name], and the group name will be restored. 



 

63 The Associated Press 
 

Chapter 15 
14BWorking Off-Line 

You may need to use ENPS without a network connection either because you 
are working remotely or because there is a technical issue that prevents you from 
connecting from the main ENPS server such as a power failure or network 
problem.  

78BConnecting to a Backup System 
If your ENPS client is unable to contact the main server you will see this 
message: 

 
If other users are still able to work from the main server select Try again. 
Otherwise, you should always select Switch to a backup system. You can use 
the backup system in exactly the same way you use the main server. When the 
main server is back online you will see this message: 

 
Select Switch back to my normal system whenever you see this message. If the 
network connection prohibits you from connecting to either the main server or the 
backup server, or you are working somewhere where you do not have a network 
connection, refer to the following section for information on how to work off-line. 

For occasions when you want to work at a computer that is not connected to the 
network, ENPS allows you to work off-line and store material on your local hard 
disk. A story is the only item you can edit in off-line mode. 

79BSwitching to Off-Line Mode 
To work off-line, select Personal Folder rover → 
Work off-line. ENPS will open without the other three 
folders, the Search button and the Messaging icon. 
The only option available is the Local Storage folder 
icon. The name of the Personal Folder has changed to 
Local storage. Stories saved to the Local Storage 
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folder are stored on your computer’s hard disk. When you re-connect to the 
network, you can transfer these items to their proper folders.  

To view the contents of the Local Storage Folder, click on the Local Storage 
folder or select Local storage rover → Show only and select the type of item to 
be viewed. The selected item appears in the List Window on the left under the 
heading of that same category. 

You can print stories in off-line mode if a compatible printer is configured and 
connected to your computer. 

Anything placed in the Waste Bin in off-line mode can be accessed when you are 
re-connected. To do this, click the Waste Bin rover→ Local waste bin.  

80BReconnecting to ENPS 
To return to the Group Folder and reconnect to ENPS, 
select Local storage folder rover → Connect to ENPS. 
After a few moments, the Desktop screen returns with the 
usual four folders, the Search button, and the three 
icons. If you start ENPS while disconnected from the 
network, you will receive a Timeout on Connect 
message. To work off-line, click the checkbox option (in the blue dialog box) that 
reads Work off-line and store data on my own computer.  
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Chapter 16 
Printing 

ENPS will work with most printers recognized by your Windows operating 
system. Group Folder Managers may set up print layouts for stories, Rundowns, 
and Newsgathering Grids. 

Setting up Printers 
To access printer configuration settings 
click on the Printer icon or select Printer 
rover → Printer setup. The Print Setup 
window appears. 

1.   Select the printer you want to use from 
the Current Printer pull-down menu at 
the top of the Print Setup window. The 
first entry on this pull-down will appear 
with the title Windows default followed 
by the printer name. By selecting this 
option, you will always print to 
whichever printer is set as the Windows 
default when you open ENPS.  

Available printers added or removed in 
the Windows control panel. See your 
System Administrator for information 
about installing new printers. If you are 
using the Windows Default option and a 
new Windows default printer is selected 
in the Control Panel you will need to 
restart ENPS for it to detect the new default printer. 

 2. Layouts may be created by your System Administrator to provide preset 
styles and layouts for printing stories and Rundowns. Select layouts from the 
Story Report Layout and Rundown Report Layout pull-down menus.  

3.  Configure the printer using the appropriate checkboxes in the Story Options 
field, listed below. Print Options will override the settings in any layouts you 
have selected. 

Print Options 
Any option selected from Print Options only affects the next print job, unless you 
select Save as personal defaults before you click OK.  

Print Options Description 

Preview When checked, ENPS shows an on-screen preview 
before an item is printed. 

Portrait/landscape Determines whether items print in portrait or 
landscape format. Select one or the other. 
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Use report layout 
orientation 

Prints a report with orientation defined for the 
currently selected report layout. Make sure you 
normally have this option selected so that you 
ensure the correct portrait/landscape orientation for 
your printout. 

Single or Double Line 
Spacing 

Determines spacing properties for printed items.  

1 Column/2 Column Determines whether stories are printed using one 
column (full page width) or standard two-column 
television format. 

Use report layout 
columns 

Prints a story with column properties defined for 
currently selected report. 

Reformat wire stories When checked, eliminates all non-consecutive 
carriage returns and line feeds in news wire stories, 
generating much cleaner and easier-to-edit material. 
This may not work as desired for tabular material 
such as scores or stock grids.  

Reformat stories When checked, eliminates all non-consecutive 
carriage returns and line feeds in a story. 

Show MOS commands 
as thumbnails 

Abbreviates MOS commands. You will want this 
option selected unless you are diagnosing a problem 
with a MOS item reference. 

Save as personal 
defaults 

Check this option to save the current settings as your 
personal default printing options.  Once you click OK 
the currently selected options will be saved and will 
be by selected by default the next time you start 
ENPS. 

Fit grids to one page Any Rundown or Newsgathering Grid sent to the 
printer will be sized to fit on one page. If this option is 
not checked, grids may be split across multiple 
pages. 

Copies Determines the number of copies generated when 
an item is printed. 

Any option selected from Print Options will only affect the next print job, unless 
you select Save as personal defaults before you click OK. 

Printing Stories 
To print a story simply drag the story title tab to the Printer icon. For additional 
printing options you can select Editing Window rover → Print and then select 
whether you want to preview the printout, normal or draft print, or select setup. 
Choosing Setup provides you with the same options as clicking on the printer 
icon at the bottom of the screen.  
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Printing Rundowns 
You have a variety of options of printing Rundowns and its associated stories: 

• To print a Rundown using the default Rundown Report layout, select 
Rundown rover→ Print → Rundown only.  

• To print a Rundown and all of its stories, select Rundown rover→ Print → 
Rundown and all stories.  

• To print a Rundown exactly as it is displayed on the screen, select 
Rundown as displayed or Rundown as displayed and stories.  

• To selectively print certain stories, you may mark rows in the Rundown by 
pressing Ctrl and then clicking on the row (or by pressing Alt+B) then 
pressing Ctrl+P. The corresponding stories will be printed. 

 
Standard story printing functions are designed for laser printers and are often too 
rich in borders and detail for most dot matrix printers.  

A special feature for printing stories in draft format is also available on the 
Rundown rover.  

If you highlight stories using Alt+B or by pressing Ctrl and clicking the mouse 
button you can select to print all stories, unmarked stories, or the Rundown plus 
either story options. This allows you to exclude package stories, for example, 
from the printing of the newscast. This option also exists for Newsgathering 
Grids. 

Printing Newsgathering Grid Items 
To print all of the information in a Newsgathering Grid, select Newsgathering 
Grid rover → Print → Print Newsgathering Grid rows and contents. To 
further narrow the selection, you can also print All rows, Current row, or Selected 
rows. 
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With a Newsgathering Grid item open in an Editing Window, select Editing 
Window rover → Print Newsgathering item sub-grid(s), and select any or all 
of the linked sub-grids to be printed. 
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Chapter 17 
Waste Bin 

Depending upon your access level, you can delete anything except Wire copy. 

1.  To delete an item drag it to the Waste Bin (Alt+D).  

2.  Drop the item when the square highlight surrounds the Waste Bin.  

3.  Click the Waste Bin icon to display the contents of your Personal Waste Bin 
in the List Window.  

Recovering an Item  
Items remain in the Waste Bin for ten days before they are deleted permanently, 
although your System Administrator may modify this setting. During that time, 
there are two ways to recover an item in either your Personal or Group Waste 
Bin:  

To recover personal items from the Waste Bin, click on the Waste Bin. The 
contents of the Waste Bin appear in the List Window. You can drag an item from 
the List Window back into either your Personal folder or Group folder to recover 
it. To recover items from a different source, simply click on the Waste Bin rover 
and select the desired location. 

You can also recover an item using the Search function by completing the 
following steps: 

1.  Click the Search button. The Search window appears.  

 
2.  Under the Corporate Content tab, select My Waste Bin or the Waste Bin 

representing your group (in the column on the far right).  
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3.  Type the search criteria in either the Words in Text or the Words in Title field. 

4.  Press Go. The search results appear in the List Window. Material in your 
Personal Waste Bin is available to you from any workstation, no matter 
where you log into ENPS. 

Group Waste Bin 
If an item is deleted from a group work area, such as a Group Folder (i.e., 
Rundown or Newsgathering Grid), it is stored in the Group Waste Bin of the 
group from which it originated.  

1.  To display the contents of a Group Waste Bin in the List Window, verify that 
the third or forth folder displays the name of the group you want to search. If 
you need to change the display on the folder, click the Group Folder rover 
and select the appropriate folder from the Locations menu. 

2.  Select Waste Bin rover → Group Waste Bin. The results appear in the List 
Window. Your Local Waste Bin, where items are stored if placed in the 
Waste Bin while you are working offline, can also be accessed by clicking on 
the Waste Bin rover. 
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Chapter 18  
Keyboard Shortcuts 

ENPS provides 44 shortcut key combinations. Your personal macros are 
accessed using the F2-F12 keys and the Ctrl+F2-F12 keys. A group’s macros 
are accessed by pressing the Shift+F2-F12 keys and Ctrl+Shift+F2-F12 
keys.  

To configure your personal macros select Personal Folder rover → Settings 
and click the Macros tab. Contact your group manager for a list of group macros. 

General 
Keys Description 
F1 Open the ENPS online help which includes both the ENPS 

Basic Guide and the ENPS Advanced User’s Guide. 
Alt + < 
Alt + > 

Select the previous or next tab in the active Editing 
Window. 

Alt + Left 
or Right 
Arrows 

Select the previous or next window. 

Alt+0 Open the My ENPS rover. 
Alt+8 Open the Waste Bin rover.  
Alt+M Open the rover for the active window. 
Alt+N Toggle Search Bar wire search. 
Alt+W Toggle Search Bar Web search. 
Ctrl+E Expand the active window to full screen or reduce a window 

that is already expanded. 
Ctrl+O Expand the active window to ¾ of the desktop height or 

reduce a window that is already expanded 
Ctrl+Q Close ENPS. 
Ctrl+R Display Today’s Rundowns for your home group. 
Ctrl+Shift+B Move the cursor to the text box to enter search terms.  
Ctrl+Shift+H Find and replace text. 
Ctrl+Shift+M Launch My ENPS. 
End Move to the bottom of a list. In Editing Windows this will 

move to the end of the item or to the end of the current line, 
depending on your Personal Settings. 

Esc Same as clicking Cancel, if applicable. 
Home Move to the top of a list. In Editing Windows move to the 

top of the current item or to the beginning of the current 
line, depending on your Personal Settings. 

PgDn Display the next page in a list. 
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PgUp Display the previous page in a list. 

Editing Windows 
Keys Description 
Alt+C Close the active item. 

Alt+D Delete the active story. Use with caution. 

Alt+Del Delete highlighted text or commands. 

Alt+E Edit the selected production command. 

Alt+H Toggle search term highlighting in search results. 

Alt+P Toggle between a story and its properties. 

Alt+S Edit the story title. 

Alt+X Close all of the open items in the Editing Window. 

Ctrl+; Insert current date and time.  

Ctrl+A Select all of the text in a story. 

Ctrl+B Select bold formatting. 

Ctrl+C Copy the highlighted text to the system clipboard. 

Ctrl+D Insert the Duration command.  

Ctrl+F Find search terms in the text.  

Ctrl+G Insert a CG command.   

Ctrl+H Insert the Notes command.  

Ctrl+I Insert the Tech command.   

Ctrl+I Select italics formatting. 

Ctrl+J Insert the Insert command.   

Ctrl+K Insert the Take command.  

Ctrl+L Insert the Anchor command.  

Ctrl+N Start a new story in the bottom Editing Window.  

Ctrl+S Save the story. 

Ctrl+Shift+U Run the spellchecker. 

Ctrl+U Select underline formatting. 

Ctrl+V Paste text from the system clipboard. 

Ctrl+X Cut highlighted text to the system clipboard. 

Ctrl+Z Undo the last action.  

Up Arrow Move to the previous line. 

Down Arrow Move to the next line. 

Shift+Del Cut highlighted text to the system clipboard. 

Shift+Ins Paste text from the system clipboard. 
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Rundowns and Newsgathering Grids 
Keys Description 
Alt+A Move highlighted stories above the cursor.  

Alt+B Highlight stories. 

Alt+D Delete selected story or item. Use with caution. 

Backspace Edit the contents of a field.  

Ctrl+I Insert a new row. 

Ctrl+O Open the selected item for editing. 

Ctrl+R Display today’s Rundown in your home group. 

Ctrl+Shift+U Update MOS Editorial Start time to match the start date and 
start time in the Rundown properties 

Enter Save a field after you have modified it. 

Esc Abandon changes to a field. 

Space Bar Toggle a selected checkbox field such as an approval 
column. 

Timing Bar for On Air Rundowns 
Keys Description 
Alt+Space bar Turn off the timing bar and reset it to the top of a show. 

Ctrl+Space 
bar 

Move the timing bar to the cursor position. 

Shift+Space 
bar 

Move the timing bar backward. 

Space Bar Move the timing bar forward. 

Messaging 
Keys Description 
Alt+7 Open the Messaging rover. 

Alt+T Include the active story as an attachment. 

Ctrl+1 Open the latest Top Line Message.  

Ctrl+2 Open the latest Top Line urgent wire alert.  

Ctrl+M Display Top Line Messages.  

Ctrl+T Compose a Top Line Message.  

Wires Folder 
Keys Description 
Alt+1 Open the Wires Folder rover. 

Ctrl+W Display incoming wire stories.   
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Personal Folder 
Keys Description 
Alt+2 Open the Personal Folder rover. 

Ctrl+N Start a new story for your Personal Folder for in the bottom 
Editing Window. 

Ctrl+Y Display the contents of your Personal Folder. 

Third Folder 
Keys Description 

Alt+3 Open the Third Folder rover. 

Ctrl+R Display a list of today’s Rundowns. 

Fourth Folder 
Keys Description 
Alt+4 Open the Fourth Folder rover. 

Search Bar 
Keys Description 
Alt+5 Open the Search Bar rover. 
Alt+C Toggle whether ENPS will search local content. 
Alt+G Start a search for terms in the search text box. If the text 

box is empty ENPS will use the text that is currently 
highlighted. 

Printing 
Keys Description 
Alt+6 Open the Print rover. 
Ctrl+P Print content from the active window. 
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